Skip to main content
Ask Question
Asked a question 8 months ago

I'm trying to configure a bond with two interfaces, one being the boot interface (but named as the physical device). I can see the bond0 up and the ifcfg-<interface> scripts are properly created (with ONBOOT=yes), but the primary interface always get into DOWN state. Any ideia how to fix?

Where am I?

In Bright Computing, Inc. you can ask and answer questions and share your experience with others!

I tried multiple permutations within Bright Cluster Manager but the first interface always is down after boot. To make it clear, let's say I have ens10p0 and ens10p1 interfaces as members of the bond, and pxe boots from ens10p0 . After boot, ens10p0  is always in a DOWN state.

As a temporary workaround I just made a small script into rc.local that ifups all the members of the bond. No need to change any configuration, because Bright Cluster Manager is creating the ifcfg files properly. It just happens that the iface gets down somewhere on boot.

Tried on different servers and all show the same behaviour, so I am pretty sure this is not a hardware problem.

Related Questions

No related questions.

Question Stats

Asked a question 8 months ago
Views this month